Home Forums Android Devices Samsung Port 443

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author


  • #5197




    I am trying to sync my Outlook Calendar with my Note7. I installed Akruto, but it just runs without ever loading items. I click out of it, and it says ‘There was an error starting AkrutoSync. Another program is using port 443. See FAQ for solution.” I proceed to download TCPView, which does not show any program using port 443. I check Norton 360 and Akruto is on the list to allow. Not sure where to proceed next to get my calendar sync (no, nothing has sync’d at this time).
    Thanks, Devon



    Akruto Support


    Hi Devon,

    Thank you for choosing AkrutoSync.

    If you are using Skype, then open Skype and select Tools->Options->Advanced; go to ‘Connections’ tab and uncheck the checkbox for ports 80 and 443.

    If you have Microsoft IIS (Internet Information Server) running on your computer, the open Control Panel -> Advanced -> Services, disable Internet Information Server and reboot the computer.

    If you are using VmWare workstation, you can change the port number it uses in VmWare settings.

    We will wait for your response

    Brian Tan





    I’ve just started getting this error too. I don’t have Skype or IIS running. Have been using Akrutosync for quite some time – first with Win7 and Win10 most recently.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Port 443
Your information: